# Table of Contents

Chapter 1: Overview ............................................................. 4
  Introduction to This Guide ................................................. 5
  Organization of This Guide ................................................. 5
  Document Conventions ...................................................... 5
  About Optum ................................................................. 6
  Contact Us ......................................................................... 6

Chapter 2: Installation ........................................................... 8
  General Requirements ....................................................... 9
  Download/Install the Optum Update Wizard .......................... 9
  Installation Steps ............................................................. 10

Chapter 3: Initial Configuration & Utilization ............................. 17
  Introduction ..................................................................... 18
  Launching the Optum Update Wizard .................................. 18
  Optum Update Wizard User Interface (UI) ......................... 21

Chapter 4: Troubleshooting .................................................... 32
  Troubleshooting .................................................................. 33

List of Figures ..................................................................... 34
Index .................................................................................. 36
1 Overview

This chapter provides an overview of this manual and how to contact Optum. It contains the following sections:

- Introduction to This Guide
- Organization of This Guide
- Document Conventions
- About Optum
- Contact Us
  - Corporate Address
  - Need Assistance? Contact Optum Client Services
  - Optum Client Portal
1.1 Introduction to This Guide

The Optum Update Wizard Quick Reference Guide contains all the essential information the user will need to be able to operate and install the Optum Update Wizard. Consider this guide your textbook, a ready reference source should you forget a procedure or encounter a problem.

1.1.1 Intended Audience

This guide is directed to:

- Information Technology (IT) Personnel
- System Administrators
- Supervisors

1.2 Organization of This Guide

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chapter 1, Overview</td>
<td>Overview of Optum and of this user’s guide.</td>
</tr>
<tr>
<td>Chapter 2, Installation</td>
<td>Installation procedures for how to download/install the Optum Update Wizard.</td>
</tr>
<tr>
<td>Chapter 3, Initial Configuration &amp; Utilization</td>
<td>Descriptions on how to use the Optum Update Wizard and explanation on the User Interface (UI).</td>
</tr>
<tr>
<td>Chapter 4, Troubleshooting</td>
<td>Information on how to troubleshoot certain known issues.</td>
</tr>
<tr>
<td>List of Figures</td>
<td>Listing of all figures included in this guide.</td>
</tr>
<tr>
<td>Index</td>
<td>Quick reference index.</td>
</tr>
</tbody>
</table>

1.3 Document Conventions

This guide uses the following conventions:

- Any screen fields, buttons, tabs, or other controls that you can manipulate are printed in **bold** type. Keys that you press on the keyboard are also printed in **bold** type. For example:
  - Press the **Exit** button.
  - Press the **Enter** key.

- Keyboard keys that you must press simultaneously are printed in **bold** type and separated by a plus (+) sign. For example:
  - Press **Ctrl + C**.

- Links embedded in the text that you can select to jump to another section are in orange. For example:
1.4 About Optum

Optum is a health services business dedicated to making the health system work better for everyone. At Optum, we help modernize the health ecosystem, by bringing inter-operable and connected technology, real-time information, streamlined administration and managed compliance, risk and costs.

1.5 Contact Us

1.5.1 Corporate Address

Optum
11000 Optum Circle
Eden Prairie, MN. 55344
T 1 + (888) 445-8745
www.optum.com

1.5.2 Need Assistance? Contact Optum Client Services

We welcome you as a valued client. Please contact Optum Client Services using one of the methods detailed below.

When opening a ticket with Optum Client Services you will be issued a ticket number. These ticket numbers correlate to individual issues. If you are experiencing multiple issues, it is recommended that you obtain individual ticket numbers.

When calling Optum Client Services regarding a previously opened ticket, have your ticket number available. If you misplaced or did not receive a ticket number, please ask the technician to provide it to you.

Optum Client Services Phone: 800-999-DRGS (3747)

1. Calls are answered in the order that they are received. If there is a high call volume, calls are held in a queue until a technician becomes available.

2. Calls classified as an industry expert category (i.e., case and reimbursement, logic encoder, etc.) will be escalated to Optum experts.

3. Technicians are available 24/7.
After selecting **Option 6 for Technical Support** you will hear the following choices:

**Table 1-2: Technical Support Options**

<table>
<thead>
<tr>
<th>Option #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Option 1</td>
<td>For password reset, login issues, or expiration error.</td>
</tr>
<tr>
<td>Option 2</td>
<td>For all other issues.</td>
</tr>
</tbody>
</table>

Email: [Optum Client Services](#)

1. Include name and number and detailed description of product issue.
2. Response time to email is generally within a few business hours.
3. Service technician has ability to do prior research before calling back.

**1.5.3 Optum Client Portal**

For access to announcements, user documentation, notices, release schedules, and much more please visit the [Optum Client Portal](#).

**1.5.4 Found an Error in This User's Guide?**

Please feel free to contact our Optum PPS Product Suite Documentation Team with any errors you may have found within this user’s guide:

[Optum PPS Documentation](#)

We welcome feedback from our clients.
2 Installation

This chapter contains the following sections:

• General Requirements
• Download/Install the Optum Update Wizard
• Installation Steps
2.1 General Requirements

To use the Optum Update Wizard your operating environment should meet or exceed the following hardware and software requirements.

2.1.1 Hardware

- Processor: 1GHz Pentium or equivalent (Minimum); 2.4GHz or higher (Recommended)
- RAM: 1GB (Minimum); 2GB or higher (Recommended)
- Hard Disk: 5GB available space (Minimum); 10GB available space (Recommended)
- Network Adapter: 10BASE-T (Minimum); 100BASE-T or higher (Recommended)

2.1.2 Software

- Windows® Server 2012 (including R2) Service Pack 2 (SP2) (64-bit)
- Windows® Server 2016 (64-bit)
- Microsoft® Windows® 7 Service Pack 1 (SP1), 32-bit and 64-bit
- Microsoft® Windows® 10 (64-bit)
- Microsoft®.NET Framework 4.7.2 or higher

Note
For the hardware/software requirements for the EASYGroup™ product suite please refer to the EASYGroup™ Installation Guide and/or the Interfacing With EASYGroup™ Guide.

2.2 Download/Install the Optum Update Wizard

To download/install the Optum Update Wizard:

Clients may install the Optum Update Wizard in one of following manners:

- By using a previous version of the Optum Update Wizard.
  OR
- By downloading the UpdateWizard.exe from the Optum Client Portal.

Important
Please note that multiple users can sign-up and install the Optum Update Wizard, however it is recommended that one computer/person is designated to manage the updates for networked environments.
2.3 Installation Steps

To install the Optum Update Wizard:

1. Double-click the *Update_Vvvv.vv.exe* file stored on your local machine.

   **Note**
   
   The *Vvvv.vv* above translates to the current version of the Optum Update Wizard (e.g., V1803.02).

2. You will see the **Optum Update Wizard Setup** screen.

   ![Optum Update Wizard Setup Screen](image)

   **Welcome to the Optum Update Wizard Setup Wizard**

   The Install Shield® Wizard will install Optum Update Wizard on your computer. To continue, click Next.

3. Select **Next**.

4. You will then see the **License Agreement Screen**.
5. Select the **I accept the license agreement, required to continue this install** radio button.

6. Select **Next**.

7. The next screen that appears is the **Choose Destination Location Screen**.
Figure 2-3. Choose Destination Location Screen

8. By selecting **Browse**... you will be prompted to select your desired installation location.
9. Locate your desired installation path.
10. Select **OK**.
11. Select **Next**.
12. You will then see the Setup Status screen.

13. Once the set-up is complete you will then see the InstallShield Wizard Complete screen.
14. From this screen you can select whether or not to **Add Optum Update Wizard to startup menu** and whether or not you wish to **Start Optum Update Wizard**.

15. After making any applicable selections, select **Finish**.

16. You should now see the Optum ID login screen, if you chose the **Start Optum Update Wizard** option in the above screen.
17. Installation is now complete and you may log into the Optum Update Wizard.
3 Initial Configuration & Utilization

This chapter contains the following sections:

• Introduction
• Launching the Optum Update Wizard
• Optum Update Wizard User Interface (UI)
  - File Menu
  - Options Menu
  - Documentation Menu
  - Help Menu
  - Main Screen
3.1 Introduction
The Optum Update Wizard is an application that is used by clients to download and/or install all currently available Optum PPS product updates, as well as certain user documentation. The Optum Update Wizard was developed by Optum to allow clients to manage their multiple product updates in a more organized and efficient manner.

3.2 Launching the Optum Update Wizard
Launch the Optum Update Wizard by selecting the UpdateWizard.exe icon located on your local machine (after following the steps outlined in Chapter 2). You will see the following screen:

Figure 3-1. Optum ID Login Screen

Note
In the above screen clients can view the contact information for the Optum Client Services department, if they are in need of assistance.

1. Select the Log In Using Optum ID button (shown above in Figure 3-1) to be directed to the Optum ID web site (shown below in Figure ). Here you have the option to login with your Optum ID (if you have one) or you can create an Optum ID (if you do not have one).
2. If you do not have an Optum ID, select **Create an Optum ID** to open the **Create an Optum ID** screen (Step 3). If you do have an Optum ID, enter those credentials and select the **Sign In** button to log into the Update Wizard (Step 4).

3. In the **Create an Optum ID** screen, simply fill out the information and select **I Agree**.
4. Next, you should see the **Optum Update Wizard User Interface** displayed.

**Note**
A list of available updates should display within 30 seconds (depending on the number of updates and the speed of connection).
On all of the available tabs you will be able to view the **Product** name (which includes version number), the **Date** the product became available, and the installer **Executable** (e.g., **XXX.exe**) file name.

### 3.3 Optum Update Wizard User Interface (UI)

The Optum Update Wizard UI tool bar includes the following options:

- File
- Options
- Documentation
- Help

#### 3.3.1 File Menu

The **File** menu has an option to exit the Optum Update Wizard: **File>Exit**. Selecting this option will close the Optum Update Wizard and end your session completely.

Figure 3-5. File Menu
3.3.2 Options Menu
Under the **Options** menu you can adjust your preferences: 
**Options>Preferences**.

Figure 3-6. Options Menu

1. Once you select **Preferences** under the **Options** menu you will see the **Preferences** dialog box.

Figure 3-7. Preferences Dialog Box

3.3.2.1 General Tab
Under the **General** tab, you will have the following options available:

- **Remember my Email address** - Your email address should appear in this box by default. Select this check box if you do not wish to re-enter your email credentials each time you start the Optum Update Wizard. This box is selected by default.

- **Enable User confirmation prompts** - This option provides a confirmation pop-up window after selecting a product(s) for download and/or install. This feature can also be disabled from the confirmation window itself.
- **Enable Document Panel** - Enables the Document Panel where you may view/download available user documentation.

- **Automatically download and install** - Selecting this option allows the Optum Update Wizard to automatically check for updates and subsequently download and install them.

- **Download, but don't install** - Selecting this option allows the Optum Update Wizard to automatically check for updates and download them, but not to install them.

- **Notify, but don't download or install** - Selecting this option allows the Optum Update Wizard to automatically check for updates and notify the user when updates are available.

- **Turn off Automatic Updates** - Selecting this option deactivates the automatic download, install, or notification. You will continue to receive notifications via email when updates are available and can launch the Optum Update Wizard to obtain the updates. This option is selected by default.

- **Check Every** - In this section you can determine how frequently the Optum Update Wizard will check for updates, if you have any of the above options selected except for **Turn off Automatic Updates**. The automatic update setting cannot be set above 21 days.

- **Download to** - In the **Download to** section you can select **Browse** or choose the location where you would like all products to be downloaded.

Please note that the default locations are:

For Windows® 7 or greater:
C:\Users\<username>\AppData\Roaming\Ingenix\Downloads

For Windows® XP:
C:\Documents and Settings\<username>\Application Data\Ingenix\Downloads

**Note**

The Optum Update Wizard will delete old versions, but it will not delete the latest version from the default folder location set up by the user. If a user ever needs to re-install an update, they can access the downloaded file in the default folder location they have set-up.

To use the automatic update options listed above, the Optum Update Wizard must be running in the background. Therefore, minimize the Optum Update Wizard after opening the application. You should be able to see the UpdateWizard.exe icon in your task bar. This will verify that the Optum Update Wizard is still running.
When you right-click on the icon you will have the following options:

- **Restore** - Restores Optum Update Wizard session.
- **Check** - Checks for available updates.
- **Preferences** - Open Preferences dialog box.
- **Exit** - Exits the Optum Update Wizard program completely.

Select **OK** once you have adjusted any applicable settings and save. Selecting the **Cancel** button, closes the **Preference** dialog box.

### 3.3.2.2 Hidden Tab

If you select the **Hidden** tab in the **Preferences** dialog box you will see the following.

Figure 3-8. Hidden Tab
1. Under the **Hidden** tab you can view any products you wish to hide from the **Main Screen**. If your **Hidden** tab is empty and you wish to select products to hide, refer to the **Main Screen** section.

2. If you have products listed under the **Hidden** tab, you can use the following buttons to change your settings:
   - **Select All** - By choosing the **Select All** button, you will select all items currently available under the **Hidden** tab.
   - **Clear All** - By selecting the **Clear All** button you will deselect all items currently available under the **Hidden** tab.
   - **Show** - By selecting the **Show** button after selecting any applicable products these item(s) will now become available on the **Main Screen**.
   - **Close** - Selecting the **Close** button, closes the **Preference** dialog box.

### 3.3.3 Documentation Menu

The **Documentation** menu has a **User Guides** option to view the following user guides:

- EASYGroup Installation Guide
- PSI Installation Guide
- Rate Manager Installation Guide
- Web.Strat Installation Guide

To view the user guides:

1. Select **Documentation > User Guides**.
2. The **User Guides** dialog box will appear.

Figure 3-9. User Guides Dialog Box
3. You can either download the user guides by selecting the **Download** button or view the user guide by selecting the **View** button. By selecting the **Download** button, a **Save As** dialog box will appear so you can save a copy of the user guide to a local drive. By selecting the **View** button, you can view the user guide via an Internet browser.

### 3.3.4 Help Menu

The **Help** menu has the following two options:

- **About Optum Update Wizard**
- **Quick Reference Guide**

#### 3.3.4.1 About Optum Update Wizard

Selecting **Help > About Optum Update Wizard**, a dialog box will appear with the following data:

- Copyright
- License Agreement
- License Holder Information

![About Optum Update Wizard Dialog Box](image)

#### Figure 3-10. About Optum Update Wizard Dialog Box

#### 3.3.4.2 Quick Reference Guide

3.3.5 Main Screen

On the **Main Screen** of the Optum Update Wizard you should see tabs representing the product suites you license, as well as an **All** tab.

Figure 3-11. Main Screen

![Main Screen](image)

Figure 3-12. Main Screen Tabs

- **All Tab** - This tab will show you all currently available product downloads.
- **Product-Specific Tabs** - These tabs will show you the product(s) that are available for download/install per product suite (i.e., EASYGroup™, Web.Strat™, etc.).
- **Other Tab** - This tab will show you any products that are available for download/install for Rate Manager, ECM Pro™, Rate Files (NMPRFs/State Rate Files), Data Files, etc.

**Note**

Please note clients may not be able to view some of the tabs if they do not license any of the product types shown in those tabs.
3.3.5.1 Buttons
On the Main Screen you can view the below buttons on the right-hand side of the screen:

- **OK** - Selecting this button when you have one or more available products selected will begin the download/installation process.

- **Close** - Selecting this button will close the Optum Update Wizard application.

- **Check** - Selecting this button will run a check to see if there are any new available product updates.

- **Hide** - Selecting this button when you have one or more available products selected will hide those products from your Main Screen. These products will now only be available to view in the Options>Preferences>Hidden Tab. When selecting the Hide button you will see the below confirmation.

![Figure 3-13. Hide Confirmation Message](image)

Select **OK** to proceed, or **Cancel** to end the task.

- **Select All** - Choosing the Select All button will check all products on the current tab. By default all available product updates are selected.

- **Clear All** - Selecting the Clear All button will deselect all the products on the current tab.
Note
Please note, you may still have products selected on other tabs. Select **Clear All** on the **All** tab to deselect all products at once.

3.3.5.2 Actions Radio Buttons
On the **Main Screen** you will also see the below radio buttons under the **Actions** section on the right-hand side of the screen:

- **Download** - Selecting this radio button will notify the application that you wish to download the selected product only. In other words, the product will download, but not install.

- **Install** - Selecting this radio button will notify the application that you wish to install the selected product, after it has been downloaded. A user might select this option if they wanted to download the product, but not install it until a few days later, etc.

- **Download/Install** - Selecting this radio button will notify the application that you wish to download and install the selected product.

Note
Please refer to the **General Tab** section for the default download location(s).

3.3.5.3 Change View Radio Buttons
On the **Main Screen** you will also see the below radio buttons under the **Change View** section, on the right-hand side of the screen:

- **EASYGroup™ Tab: By Group** view - By selecting the **By Group** view on the EASYGroup™ tab you will change the view so that all products on the EASYGroup™ tab are organized by payment system (shown below in **Figure 3-14**).

- **Web.Strat™ Tab: By Group** view - By selecting the **By Group** view on the Web.Strat™ tab you will change the view so that all products on the Web.Strat™ tab are organized by category (i.e., Coding, Core, Payment Systems, Regulatory, etc.) (shown below in **Figure 3-15**).
Figure 3-14. EASYGroup™ Tab View: By Group

Figure 3-15. Web.Strat™ Tab View: By Group
• **By Product** view - By selecting the **By Product** view you will change the view so that all products are listed by individual product.

Figure 3-16. View: By Product

![Image of the By Product view](image)

### 3.3.5.4 Product Counter

On the bottom right-hand corner of the **Main Screen** there is a product counter. This counter will show you the total amount of product(s) you currently have selected to download/install on all tabs at the bottom of the screen.

Figure 3-17. Product Counter

![Image of the Product Counter](image)

**379 Selected**

### 3.3.5.5 Status Bar for Product Download/Install

A status bar is provided which will show the progress of any product download/install taking place.

Figure 3-18. Product Download/Install Status Bar

![Image of the Product Download/Install Status Bar](image)
4 Troubleshooting

This chapter contains the following sections:

- Quarantine by Symantec® Anti-Virus Software
- Inhibited by Server Firewall
4.1 Troubleshooting

4.1.1 Quarantine by Symantec® Anti-Virus Software

On installation in certain environments, the V1802.00 and later Optum Update Wizard may be quarantined by the Symantec® anti-virus software.

Resolution:

Clients should be able to go into the Symantec® quarantine area and manually validate the Optum Update Wizard and then restore it to its original location. Once completed, process the install again. This should resolve the issue. Please refer to https://support.symantec.com/en_US/article.TECH173432.html for further information.

4.1.2 Inhibited by Server Firewall

The V1802.00 and higher Optum Update Wizard may be inhibited by your server’s firewall. This is due to the firewall not recognizing the URL for the V1802.00 or higher Optum Update Wizard as a trusted web site.

Resolution:

Add the following Optum Update Wizard URL to the trusted web sites of Microsoft® Internet Explorer™ by following the below steps.

- New URL:
  https://oiwizard.optum.com
- Old URL:
  https://newupdates.hss.com

1. In Microsoft® Internet Explorer™, select the Tools button, and then select Internet Options.
2. Select the Security tab.
3. Next, select Trusted Sites and then select the Sites button.
5. When you are finished, select Close.
List of Figures

Optum Update Wizard Setup Screen 10
License Agreement Screen 11
Choose Destination Location Screen 12
Choose Installation Location 13
Setup Status Screen 14
InstallShield Wizard Complete Screen 15
Optum ID Login Screen 16
Optum ID Login Screen 18
Sign in With Your Optum ID Screen 19
Create an Optum ID Screen 20
Optum Update Wizard User Interface 21
File Menu 21
Options Menu 22
Preferences Dialog Box 22
Hidden Tab 24
User Guides Dialog Box 25
About Optum Update Wizard Dialog Box 26
Main Screen 27
Main Screen Tabs 27
Hide Confirmation Message 28
EASYGroup™ Tab View: By Group 30
Web.Strat™ Tab View: By Group 30
View: By Product 31
Product Counter 31

Product Download/Install Status Bar 31
Index

C
Contact Optum 6
Contact Us 6
   Client Services 6
   Corporate Address 6

G
Guide Overview 4
   Document Conventions 5
   Introduction to This Guide 5
      Intended Audience 5
      Organization of This Guide 5

I
Initial Configuration and Utilization 17
   Launching the Optum Update Wizard 18
   Installation 8

T
Troubleshooting 33
   Inhibited by Server Firewall 33
   Quarantine by Symantec Anti-Virus Software 33

U
User Interface 21
   File Menu 21
   Help Menu 26
   Main Screen 27
      Buttons 28
      Change View Radio Buttons 29
      Counter 31
      Tabs 27
   Options Menu 22
   Preferences
      General Tab 22
      Hidden Tab 24